No solving with C3D10 elements

I have generated with netgen a mesh with first order elements C3D4.
With these mesh I run an static linear calc. and everything works fine.
So i want to switch to second order elements and created a second mesh,
with netgen and element second order
With the same script i get no result with ccx 2.20 win and bconverged ccx 2.10 version

Static analysis was selected

Exit code: 0

I created the change with cgx with “mids all gen” from C3D4 mesh, but the same result, still no result!
and no error output from ccx.

i run a calc. with CL35-win64 and ccx2.12-stable and it works fine, but with only 1 cpu.
Now i have created a small mesh with netgen, and it works without problems,
so i have changed to the standard solver PastiX and it works,
i have 338333 elements and 523984 nodes,
here you can download the org. files
what is the reason? Has someone simular experiences?


there is a problem with mesh,
I have two singularities, mabe the mesh is to fine!?
is there a posibilty to check the mesh? or recreate with cgx?

Spooles can’t solve that many nodes, at least not without 8-byte integers. Limit is about 300000. You need Pardiso or Pastix.

ok, maybe problem is the mesh,
if i use the command merg n all ,
i get these:
merge ongoing, please wait
evaluated:1001 from:89270
evaluated:10001 from:89270

what is the meaning of these?